What went wrong? :(

What went wrong? :(

Postby natureAddict » Tue Aug 18, 2015 6:39 am

The eggs finally came after the long long wait, n it looks fertile with 2 little black dots ie the eggs.
But poor hatch. What went wrong? Is this the normal occurrence ?

Should I slow down aeration? Add more malachite green?

I would like to attach pic but am unable to.

Thanks for sharing your experience :D
natureAddict
 
Posts: 107
Joined: Tue Jan 11, 2011 6:40 am
Location: Singapore

Re: What went wrong? :(

Postby Luis A M » Wed Aug 19, 2015 3:20 pm

I assume you are breeding clowns? :?
At what time you´re pulling the nest from their parents?
Luis
User avatar
Luis A M
Moderator
 
Posts: 5630
Joined: Sun Mar 04, 2007 2:34 pm
Location: Buenos Aires,Argentina

Re: What went wrong? :(

Postby natureAddict » Thu Aug 20, 2015 6:59 am

yes Onyx.

I've tried day 1 to day5 from eggs were laid. this pair had about 7 spawns.

But this most recent incident, i pulled the eggs on day1 n used malachite green at 6 drops per gallon.

btw thanks for the quick response :)
natureAddict
 
Posts: 107
Joined: Tue Jan 11, 2011 6:40 am
Location: Singapore

Re: What went wrong? :(

Postby Luis A M » Thu Aug 20, 2015 12:13 pm

What is "poor hatch",some hatched?
You should leave the nest with the parents up to the hatching night.
I don´t know much about the use of malachite green in SW :?
Luis
User avatar
Luis A M
Moderator
 
Posts: 5630
Joined: Sun Mar 04, 2007 2:34 pm
Location: Buenos Aires,Argentina

Re: What went wrong? :(

Postby natureAddict » Sat Aug 22, 2015 3:25 am

image1.jpeg

ahh finally got the pic uploaded.

those are the eggs. hopefully the pic is ok. i see the black eyes there (i think) but they didnt hatch. why?

I use methylene blue (equivalent) which is an anti fungus , for 6days before they hatch. i pull the eggs on day1 cus the parents are egg eaters :(

the hatch rate is about 10%. counted 200 (?) eggs but about 20 hatched on day7 and 8. those eggs on the pic didnt hatch

thanks for the help :)
You do not have the required permissions to view the files attached to this post.
natureAddict
 
Posts: 107
Joined: Tue Jan 11, 2011 6:40 am
Location: Singapore

Re: What went wrong? :(

Postby Luis A M » Mon Aug 24, 2015 12:43 pm

See that most eggs had dissapeared and the remaining developing eggs are scattered.Real egg eaters would have consumed all of them.Seems that the eggs are fertile but fail to develop till term.
Is that the way it happens when left with the parents,gradually vanishing during incubation?
Luis
User avatar
Luis A M
Moderator
 
Posts: 5630
Joined: Sun Mar 04, 2007 2:34 pm
Location: Buenos Aires,Argentina

Re: What went wrong? :(

Postby natureAddict » Tue Aug 25, 2015 10:23 am

When left with the parents it's usually zero eggs left :(.
So i pull the pot out first day n try to keep the eggs anti-fungus.
Glad to know that the eggs are fertile. Just wondering
why they never developed. Water quality? Aeration too
strong? Malachite Green? Anyways now I'm trying out
methylene Blue.
natureAddict
 
Posts: 107
Joined: Tue Jan 11, 2011 6:40 am
Location: Singapore

Re: What went wrong? :(

Postby Luis A M » Tue Aug 25, 2015 1:08 pm

Do you recall if the fish received medications in the past?
Luis
User avatar
Luis A M
Moderator
 
Posts: 5630
Joined: Sun Mar 04, 2007 2:34 pm
Location: Buenos Aires,Argentina

Re: What went wrong? :(

Postby natureAddict » Wed Aug 26, 2015 3:07 am

I got the fish about 9 mths ago n started spawning then.

I'm feeding them my home made tuna garlic n spirulina daily.
And mysid n pellets daily.

I haven't given any medication
natureAddict
 
Posts: 107
Joined: Tue Jan 11, 2011 6:40 am
Location: Singapore

Re: What went wrong? :(

Postby natureAddict » Sun Aug 30, 2015 2:44 am

image.jpg

Here's the next hatch after 8 days. I can see the pair of
black eyes but didn't develop to larvae.

Is this common?
What went wrong ?

Thanks for sharing your experience :)
You do not have the required permissions to view the files attached to this post.
natureAddict
 
Posts: 107
Joined: Tue Jan 11, 2011 6:40 am
Location: Singapore

Re: What went wrong? :(

Postby Luis A M » Mon Aug 31, 2015 3:13 pm

I suspect a drug toxicity issue,see: viewtopic.php?f=136&t=12982
Now it is a matter of waiting for a gradual improvement. :|
Luis
User avatar
Luis A M
Moderator
 
Posts: 5630
Joined: Sun Mar 04, 2007 2:34 pm
Location: Buenos Aires,Argentina

Re: What went wrong? :(

Postby natureAddict » Tue Sep 01, 2015 7:46 am

Luis
Thanks for sharing. So sorry to read about your loss. Whenever I loose a fish , my heart aches. I can't imagine yours ........

I have never touched copper n I don't think the previous guy used
it cus he had sps in his tank.

Could it be garlic????? I feed them daily with my homemade tuna
Spirulina n garlic. Plus mysid n pellets
natureAddict
 
Posts: 107
Joined: Tue Jan 11, 2011 6:40 am
Location: Singapore

Re: What went wrong? :(

Postby Luis A M » Wed Sep 02, 2015 1:38 pm

Exporters usually keep 2 systems one with copper for fish and one without for inverts.Importers also give copper plus metronidazole.And then LFSs.So you never know...
Luis
User avatar
Luis A M
Moderator
 
Posts: 5630
Joined: Sun Mar 04, 2007 2:34 pm
Location: Buenos Aires,Argentina

Re: What went wrong? :(

Postby natureAddict » Fri Sep 04, 2015 6:59 am

Luis
Thanks for all the insider info. It's invaluable.

I can't imagine how difficult it is to get a fertile pair with

all these medication happening.
natureAddict
 
Posts: 107
Joined: Tue Jan 11, 2011 6:40 am
Location: Singapore

Re: What went wrong? :(

Postby Luis A M » Mon Sep 07, 2015 3:15 pm

Well,I don´t say all fish come affected,perhaps only those exposed to high sublethal doses,or for long time.Most WC fish do breed,as a matter of fact. :wink:
It was worse in the past with Filipine cyanide caught fish. :twisted:
But if you buy CB fish like fancy clowns,you don´t buy this problem :wink:
Luis
User avatar
Luis A M
Moderator
 
Posts: 5630
Joined: Sun Mar 04, 2007 2:34 pm
Location: Buenos Aires,Argentina

Re: What went wrong? :(

Postby natureAddict » Thu Sep 10, 2015 4:36 am

im just thinking if there could be other causes......

diet? should i add mussle , oysters to their diet? to boost the fertility of the male
natureAddict
 
Posts: 107
Joined: Tue Jan 11, 2011 6:40 am
Location: Singapore

Re: What went wrong? :(

Postby natureAddict » Thu Sep 10, 2015 4:50 am

Luis A M wrote:Well,I don´t say all fish come affected,perhaps only those exposed to high sublethal doses,or for long time.Most WC fish do breed,as a matter of fact. :wink:
It was worse in the past with Filipine cyanide caught fish. :twisted:
But if you buy CB fish like fancy clowns,you don´t buy this problem :wink:


1 week ago , i bought a platinum clown imported from bali. quite big n lifely BUT until today not eating well.........

im wondering- is there some kind of growth hormone that they feed the fish to grow fast?

is the cause of poor appetite due to intestinal worms? or.....
natureAddict
 
Posts: 107
Joined: Tue Jan 11, 2011 6:40 am
Location: Singapore

Re: What went wrong? :(

Postby Luis A M » Thu Sep 10, 2015 1:27 pm

No,I don´t think they use growth hormones.But a CB fish should feed well,unless it is sick. :?
It is amazing how large fancy clowns from Bali come these days.CB fish are typically sold smallish,as grow-out takes tank space,time,food and labour.$$$ :wink:
Luis
User avatar
Luis A M
Moderator
 
Posts: 5630
Joined: Sun Mar 04, 2007 2:34 pm
Location: Buenos Aires,Argentina

Re: What went wrong? :(

Postby natureAddict » Sat Sep 26, 2015 4:49 am

Is it necessary to feed on the night eggs hatch????

Last night I had a hatch. This morning I had 80 dead babes
What's the reason?
natureAddict
 
Posts: 107
Joined: Tue Jan 11, 2011 6:40 am
Location: Singapore

Re: What went wrong? :(

Postby Luis A M » Mon Sep 28, 2015 1:33 pm

You can feed in the morning,particularly if lights go off.
First night death,aka PMD.
Luis
User avatar
Luis A M
Moderator
 
Posts: 5630
Joined: Sun Mar 04, 2007 2:34 pm
Location: Buenos Aires,Argentina

Re: What went wrong? :(

Postby natureAddict » Tue Sep 29, 2015 2:09 am

Pokemon Monster Dundeon :)

pm Death?

Didnt know clowns are so difficult to breed. sighhhh. or is it i have it real tough

Cant be no one experienced this before!!!!!!
natureAddict
 
Posts: 107
Joined: Tue Jan 11, 2011 6:40 am
Location: Singapore

Re: What went wrong? :(

Postby Luis A M » Tue Sep 29, 2015 1:48 pm

Perinatal Massive Death :cry:
This is pretty common with some breeders and not with others.Happens that people are not kin to expose their failures. :?
All in all,clowns are very easy to breed,as marine fish go.
Luis
User avatar
Luis A M
Moderator
 
Posts: 5630
Joined: Sun Mar 04, 2007 2:34 pm
Location: Buenos Aires,Argentina

Re: What went wrong? :(

Postby natureAddict » Wed Sep 30, 2015 9:51 am

Luis thanks for the encouragement.

Correct me where I went wrong- on night of spawn I pull the eggs cus they r known
egg eaters. I put the pot in a small tank, strong aeration, methalene blue, top up with
new mix water daily. Day 6-8 babies hatch at night, morning I feed with copepods.
That's it.
So.... Is it the parents ? Or me? :(
natureAddict
 
Posts: 107
Joined: Tue Jan 11, 2011 6:40 am
Location: Singapore

Re: What went wrong? :(

Postby Luis A M » Fri Oct 02, 2015 1:36 pm

You should try letting the eggs every once and then;perhaps they have stopped consuming them :?
It is easier to pull the nest the last night than running the whole incubation time artifitially.Meth.blue is popular with FW aquarists;however I don´t know how it works in SW :?
Luis
User avatar
Luis A M
Moderator
 
Posts: 5630
Joined: Sun Mar 04, 2007 2:34 pm
Location: Buenos Aires,Argentina

Re: What went wrong? :(

Postby natureAddict » Sat Oct 31, 2015 1:11 am

updates.....another batch, i allowed papa clown to look after the eggs, n he did a good job, no more egg eating habits :)

so on the night of hatch i was excited, looking at the silvery pair of eyes,

morning came....... 3 larvae alive, 200 dead , :((((((

I wonder if this pair has genetic problems?
in- bred too many times?
should i change partners? ie with other perc
natureAddict
 
Posts: 107
Joined: Tue Jan 11, 2011 6:40 am
Location: Singapore

Next

Return to Amphiprion - Clownfish



Who is online

Users browsing this forum: No registered users and 39 guests

cron