My Breeding system

My Breeding system

Postby hsiehlung » Sun Jan 25, 2009 7:19 am

well i thought i post up what i have done for my breeding system

took awhile but finally got the brook stock plumbed now just need to finish with larval BRTs

they all connected and i will be running a natural filteration system (macro) to keep my nurients down as i be breeding inverts in this system.

i have to say i did do some mistakes doing this system one of them is that 50mm cannot handle the amount of water overflow from my brood stock tanks.... and 2 thing never make your bulkhead to tight (2 tanks broken from that)

the brood stock aquarims are 10g (18" standred tanks) but i still trying to find a way to collect larvae without being there i thinking maybe put a bucket in the sump that the overflow water goes into and have it meshed to keep the larvae in there. you think that is possible ? though i am worried they might like the trip with that amount of water flowing

the larvae system is 4 BRT with a 36w UV filter all water going into all these tubs. i still unsure how to get the flow right in these BRT but i will come to it after i finish plumbing it

the last thing is my culture which has nano and iso.t (which has turned green) i hope to culture enough algae to prove i am able to look after copepods before i get a starting culture...

if you have any comments or suggestions please tell :) and also please excuse the mess ... the garage is a real mess atm that why i have limited working space

Image

Image

Image

if u cant see the picture here is a direct link to my gallery

http://picasaweb.google.com/hsiehlung
Last edited by hsiehlung on Mon Jan 26, 2009 3:20 am, edited 1 time in total.
Breeding:
Harlequin Shrimps
Sexy Shrimps
hsiehlung
 
Posts: 78
Joined: Sun Jun 17, 2007 6:35 am
Location: Perth, Western Australia

Postby PaulG » Sun Jan 25, 2009 6:49 pm

Pics not working :(
User avatar
PaulG
 
Posts: 1127
Joined: Thu Oct 18, 2007 5:44 am

Postby mpedersen » Sun Jan 25, 2009 6:54 pm

I put the links to the images underneath - hsiehlung, I think the place that's hosting your image files won't serve them to a 3rd party website like MOFIB. That's just a hunch - I checked your code, you put it all in there right.

FWIW,

Matt
mpedersen
Read-Only
 
Posts: 9215
Joined: Sun Sep 09, 2012 10:53 am

Postby PaulG » Sun Jan 25, 2009 6:58 pm

Still no go Matt

I get.....

Google
Error


Not Found
The requested URL /_VoIJRrPq0Og/SXxIT6Ng_GI/AAAAAAAAAEk/-QtjY3UbAgc/IMG_0826.JPG was not found on this server.


You have to paste the link into the browser for it to work
User avatar
PaulG
 
Posts: 1127
Joined: Thu Oct 18, 2007 5:44 am

Postby PaulG » Sun Jan 25, 2009 7:10 pm

Brendan,

Looks good.

Arn't you worried about salt creep from the waterfall you have?
User avatar
PaulG
 
Posts: 1127
Joined: Thu Oct 18, 2007 5:44 am

Re:

Postby KathyL » Sun Jan 25, 2009 7:16 pm

PaulG wrote:Still no go Matt

I get.....

Google
Error


Not Found
The requested URL /_VoIJRrPq0Og/SXxIT6Ng_GI/AAAAAAAAAEk/-QtjY3UbAgc/IMG_0826.JPG was not found on this server.


You have to paste the link into the browser for it to work


If I right click the small blue box, I can see the picture.
User avatar
KathyL
 
Posts: 3442
Joined: Wed Feb 28, 2007 12:13 am
Location: Missouri, USA

Postby PaulG » Mon Jan 26, 2009 3:12 am

the links Matt put in are now working
User avatar
PaulG
 
Posts: 1127
Joined: Thu Oct 18, 2007 5:44 am

Postby hsiehlung » Mon Jan 26, 2009 3:22 am

google being weird ....

o well anyway i fix the link pic should work but there a direct link to my gallery if it doesnt

just finished the FW test so waiting for my water delivery.

the water fall will be going into a bio ball tower so wont be any creeping :)
Breeding:
Harlequin Shrimps
Sexy Shrimps
hsiehlung
 
Posts: 78
Joined: Sun Jun 17, 2007 6:35 am
Location: Perth, Western Australia

Postby soonerseahorse » Mon Jan 26, 2009 5:42 am

nice set up. I wish my tanks were closer together and i had not plumbed them on the side panal. I have 29gals for breeders. I am ok with the size of tank as the room is 25 x 20 with the sumps in a seperate room.
soonerseahorse
 
Posts: 60
Joined: Sat Jul 19, 2008 11:08 pm
Location: Newalla, oklahoma

Postby mrbailey » Mon Jan 26, 2009 6:02 am

How much flow do you have going into each tank?

Looks good.
mrbailey
 
Posts: 82
Joined: Sun Aug 03, 2008 7:41 am
Location: Australia

Postby hsiehlung » Mon Jan 26, 2009 7:58 am

thanks guys

well on there is a 16000lph pump which is divided the reason i got a powerful pump due to the amount of height i need it to go.

i havent measure how much is going through each tank but i would say maybe 1000 or more plus the larvael tanks would be min flow.

my water has been delivery though i need more but i will get some more next delivery. so now i waiting it to cycle i have added bioball which i have been in my display tank for a week so hopeful they fully seed with good baterica.
Breeding:
Harlequin Shrimps
Sexy Shrimps
hsiehlung
 
Posts: 78
Joined: Sun Jun 17, 2007 6:35 am
Location: Perth, Western Australia

Re: My Breeding system

Postby AtlantisCancun1 » Fri Mar 21, 2014 3:47 pm

Hi i know this is a older post hopefully still around to answer thetanks are draining into - a plastic rain gutter? Or what is it i like the idea keeps it simple to move around and fit in tanks anywhere along the line nice setup . Dose it affect your evaporation?thanks for the info nice post!
AtlantisCancun1
 
Posts: 16
Joined: Fri Mar 14, 2014 1:28 pm
Location: Cancun
State/Region: Q.roo
Country: Mexico

Re: My Breeding system

Postby Amie » Sat Mar 22, 2014 5:09 pm

I can not answer as to what it is draining into, but I know breeders that have used a rain gutter, along with a flexible downspout going straight into the refugium. It is nice because it is cheap, salt water resistant, easy to work with, and easy to clean. As for evaporation, I would have the same question. I like having my systems completely closed to eliminate evaporation and heat loss issues.
User avatar
Amie
Moderator
 
Posts: 2029
Joined: Sat May 12, 2007 7:57 pm
Location: US
State/Region: Utah
Country: USA

Re: My Breeding system

Postby AtlantisCancun1 » Sat Mar 22, 2014 9:32 pm

Thanks for your comments Amie!
AtlantisCancun1
 
Posts: 16
Joined: Fri Mar 14, 2014 1:28 pm
Location: Cancun
State/Region: Q.roo
Country: Mexico


Return to Equipment



Who is online

Users browsing this forum: No registered users and 3 guests

cron